在线检测未来函数

同花顺五彩量柱指标公式

来源:Internet,编辑:股旁网,2017-02-24

HPLZ1:=V/REF(V,1)>=0.95 AND V/REF(V,1)<=1.05;
HLZ2:=REF(HHV(V,2),1);
HPLZ2:=V/HLZ2>=0.95 AND V/HLZ2<=1.05;
HLZ3:=REF(HHV(V,3),1);
HPLZ3:=V/HLZ3>=0.95 AND V/HLZ3<=1.05;
HLZ4:=REF(HHV(V,4),1);
HPLZ4:=V/HLZ4>=0.95 AND V/HLZ4<=1.05;
HLZ5:=REF(HHV(V,5),1);
HPLZ5:=V/HLZ5>=0.95 AND V/HLZ5<=1.05;
HLZ6:=REF(HHV(V,6),1);
HPLZ6:=V/HLZ6>=0.95 AND V/HLZ6<=1.05;
HLZ7:=REF(HHV(V,7),1);
HPLZ7:=V/HLZ7>=0.95 AND V/HLZ7<=1.05;
HLZ8:=REF(HHV(V,8),1);
HPLZ8:=V/HLZ8>=0.95 AND V/HLZ8<=1.05;
HLZ9:=REF(HHV(V,9),1);
HPLZ9:=V/HLZ9>=0.95 AND V/HLZ9<=1.05;
HLZ10:=REF(HHV(V,10),1);
HPLZ10:=V/HLZ10>=0.95 AND V/HLZ10<=1.05;
HLZ11:=REF(HHV(V,11),1);
HPLZ11:=V/HLZ11>=0.95 AND V/HLZ11<=1.05;
HLZ12:=REF(HHV(V,12),1);
HPLZ12:=V/HLZ12>=0.95 AND V/HLZ12<=1.05;
HLZ13:=REF(HHV(V,13),1);
HPLZ13:=V/HLZ13>=0.95 AND V/HLZ13<=1.05;
PLZ:=HPLZ13 OR HPLZ12 OR HPLZ11 OR HPLZ10 OR HPLZ9 OR HPLZ8 OR HPLZ7 OR HPLZ6 OR HPLZ5 OR HPLZ4 OR HPLZ3 OR HPLZ2 OR HPLZ1;
N:=100;
DDL:=100*(V-LLV(V,N))/(HHV(V,N)-LLV(V,N));
M:=13;
DL:=100*(V-LLV(V,M))/(HHV(V,M)-LLV(V,M));
倍量:V>=REF(V,1)*1.9,coloryellow;
低量: (V<=HHV(V,13)*0.33 OR DL<5) AND V<REF(V,1),colorgreen;
地量:V<=MA(LLV(V,100),100) OR (DDL<4 AND V<REF(V,1)),colorblue;
平量: PLZ,colormagenta;
倍缩:V<=REF(V,1)*0.55,colorred;
V5:EMA(V,5),colorwhite;
V10:EMA(V,10),coloryellow;
V20:EMA(V,20),colormagenta;
高压线:MA(HHV(V,100),30)*0.9,colorgreen;
流通盘:FINANCE(7)/100000000,colorwhite;
流通市值:FINANCE(40)/100000000,colorwhite;
STICKLINE(C>O,0,V,8,1),colorred;
STICKLINE(C<=O,0,V,8,0),colorcyan;
STICKLINE(平量,0,V,8,0),colormagenta;
STICKLINE(倍量,0,V,8,0),coloryellow;
STICKLINE(倍缩,0,V,8,0),colorred;
STICKLINE(低量,0,V,8,0),colorgreen;
STICKLINE(地量,0,V,8,0),colorblue;

同花顺五彩量柱指标公式

 

相关文章