在线检测未来函数

通达信百岁未来必涨底指标公式

来源:Internet,编辑:股旁网,2017-02-24

DDIFF:=EMA(DCLOSE,12)-EMA(DCLOSE,26);
DDEA:=EMA(DDIFF,9);
MMACD:=(DDIFF-DDEA)*2;
低位金叉:=CROSS(DDIFF,DDEA) AND DDIFF<-0.1;
二次金叉1:=CROSS(DDIFF,DDEA) AND DDEA<0 AND COUNT(低位金叉,21)=2;
TJ1:=低位金叉 OR 二次金叉1;
LJPK:=(C+H+O+L)/4;
MCC:=XMA(LJPK,20)*(1+80/1000);
MRR:=XMA(LJPK,32)*(1-100/1000);
ZXX:=(MCC+MRR)/2;
ZXA:=(MRR+ZXX)/2;
TJ2:=REF(L,1)<ZXA;
TJ3:=TJ2 AND COUNT(TJ2,6)>=6;
MA5:=MA(C,5);
MA10:=MA(C,10);
MA17:=MA(C,17);
MA20:=MA(C,20);
MA24:=MA(C,24);
MA30:=MA(C,30);
MA43:=MA(C,43);
MA72:=MA(C,72);
MA200:=MA(C,200);
TJ4:=MA5>=MA24 AND MA24>=MA72 AND MA72>=MA200;
TJ5:=MA10>=MA30 AND MA20>=MA30;
TJ7:=TJ4 OR TJ5;
TJ8:=REF(C,1)/REF(C,5)<=1.1 AND C>=MA(C,24) AND EXIST(V/REF(V,1)>=2,5) AND C>REF(C,1);
百岁必涨底:(TJ3 AND TJ8);
DRAWICON(百岁必涨底,2.5,27);
DRAWICON(百岁必涨底,2.0,26);
DRAWICON(百岁必涨底,1.5,25);

通达信百岁未来必涨底指标公式

 

相关文章