在线检测未来函数

通达信柱体买入指标公式

来源:Internet,编辑:股旁网,2017-02-27

趋势:3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))
*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))
*100,5,1),3,1);
买:IF(趋势<=10,15,0),LINETHICK2,COLORFF00FF;
VAR2W:=100-100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14));
MW:= EMA(VAR2W,3);
VAR3W:=EMA(VAR2W,7);
M1:= EMA(VAR3W,5);
MB1:=CROSS(MW,M1) AND M1<20;
抄底:IF((MB1),20,0),LINETHICK2,COLORRED;
买入:买 AND 抄底;
STICKLINE(买入,0,30,4,0),COLOR000099;
STICKLINE(买入,0,30,2,0),COLOR0000BB;
STICKLINE(买入,0,30,1,0),COLORYELLOW;
STICKLINE(买入,0,30,0.4,0),COLORBLUE;
DRAWTEXT(买入,35,'低吸'),COLORFFFFFF;

通达信柱体买入指标公式

 

相关文章