在线检测未来函数

通达信阴阳操盘主图及选股指标公式

来源:Internet,编辑:股旁网,2017-02-28

N:=2;
T1:=REF(L=LLV(L,10) AND C<REF(C,1) AND V>REF(HHV(V,10),1),1) AND L>REF(L,1);
T2:=BARSLAST(T1);
T3:=REF(MAX(O,C),BARSLAST(CURRBARSCOUNT=CONST(T2)+N));
T4:=REF(L,BARSLAST(CURRBARSCOUNT=CONST(T2)+N));
XG:=COUNT(C>T3,T2+1)=1 AND C>T3 AND T2<5 AND T4=LLV(L,5);
DRAWTEXT(BARSLAST(CURRBARSCOUNT=CONST(T2)+N)+1,L*0.99,'放量跌')COLORGREEN;
DRAWICON(BARSLAST(CURRBARSCOUNT=CONST(T2)+N)+1,L,11);
DRAWICON(XG,L,14);
DRAWTEXT(XG,L*0.99,'买点')COLORRED;

{
选股公式:

N:=2;
X1:=REF(L=LLV(L,10) AND C<REF(C,1) AND V>REF(HHV(V,10),1),1) AND L>REF(L,1);
X2:=BARSLAST(X1);
X3:=REF(MAX(O,C),BARSLAST(CURRBARSCOUNT=CONST(X2)+N));
XG:=CROSS(C,X3) AND X2<5;
COUNT(XG,2);
}

通达信阴阳操盘主图及选股指标公式

 

相关文章