在线检测未来函数

均线,均量线,macd三金叉选股公式

来源:Internet,编辑:股旁网,2017-02-03

编写要求:

5日均线金叉10日均线,vol 5日均量线金叉10日均量线,macd零轴附近金叉选股公式。

股旁网解答:

A:=CROSS(MA(C,5),MA(C,10))&&CROSS(MA(V,5),MA(V,10));
{MACD零轴附近设置为DIF/DEA在+0.05到-0.05之间}
B1:=MACD.DIF<0.05&&MACD.DIF>-0.05&&MACD.DEA<0.05&&MACD.DEA>-0.05;
B2:=CROSS(MACD.DIF,MACD.DEA);
B:=B1&&B2;
XG:A&&B;

相关文章