在线检测未来函数

同花顺零点趋势指标公式

来源:Internet,编辑:股旁网,2017-03-03

PC:=C-REF(C,1);
PC1:=EMA(PC,25);
PC2:=EMA(PC1,13);
PC3:=EMA(ABS(PC),25);
PC4:=EMA(PC3,13);
主力趋势:100*PC2/PC4,colorwhite,LINETHICK3;
上穿零点买入,下穿零点空仓,紫色洗盘红色拉升,绿色出货蓝色空仓。:0,coloryellow;
升:IF(主力趋势>REF(主力趋势,1),主力趋势,DRAWNULL),COLORFF00FF,LINETHICK3;
降:IF(主力趋势<REF(主力趋势,1),主力趋势,DRAWNULL),COLOR00FF00,LINETHICK3;
趋势:100*PC2/PC4,coloryellow,LINETHICK1;
STICKLINE(趋势<REF(趋势,1) AND 趋势>0,0,趋势,8,1),colorgreen;
STICKLINE(趋势>=REF(趋势,1)AND 趋势>0,0,趋势,8,0),colorred;
STICKLINE(趋势>REF(趋势,1)AND 趋势<0,0,趋势,8,0),colormagenta;
STICKLINE(趋势<=REF(趋势,1)AND 趋势<0,0,趋势,8,1),colorcyan;
zero:0,coloryellow;
DRAWICON (CROSS(趋势,zero)=1,趋势,1);
DRAWICON (CROSS(zero,趋势)=1,zero,2);

同花顺零点趋势指标公式

 

相关文章