在线检测未来函数

通达信MACD修正指标公式

来源:Internet,编辑:股旁网,2017-03-03

DIFF:=(EMA(CLOSE,12)-EMA(CLOSE,26));
DIF:=DIFF/MA(C,4);
DEA:=EMA(DIF,9)/MA(C,12);
MACD:(DIF-DEA)*2,COLORSTICK;
IF(MACD<REF(MACD,1) AND MACD>0,MACD,DRAWNULL)COLORBLUE LINETHICK2;
IF(MACD>=REF(MACD,1) AND MACD<0,MACD,DRAWNULL)COLORYELLOW LINETHICK2;

通达信MACD修正指标公式

 

相关文章