在线检测未来函数

通达信黄金机遇指标公式

来源:Internet,编辑:股旁网,2017-03-06

VAR1:=HHV(HIGH,18);
VAR2:=LLV(LOW,18);
DIF:EMA((CLOSE-VAR2)/(VAR1-VAR2)*100,18),COLORGREEN;
P1:=EMA((CLOSE-VAR2)/(VAR1-VAR2)*100,5);
DEA:P1,COLORRED,LINETHICK2;
买入:CROSS(DEA,DIF) AND DIF<22,COLORYELLOW,LINETHICK0;
DRAWTEXT(CROSS(DEA,DIF) AND 买入,20,'买入'),COLORRED;

通达信黄金机遇指标公式

 

相关文章