在线检测未来函数

通达信介入时机及选股指标公式

来源:Internet,编辑:股旁网,2017-03-06

M:=50;
RSV:=(((CLOSE-LLV(LOW,33))/(HHV(HIGH,33)-LLV(LOW,33)))*100);
Y3:=(((CLOSE/COST(13))<=0.8)*10);
MA3:=MA(C,3);
ALE:=ATAN((MA3/REF(MA3,1)-1)*100)*57.3>M;
动能:SMA(RSV,7,1),COLORWHITE;
运行:SMA(SMA(RSV,7,1),3,1),COLORBROWN;
轨迹:SMA(SMA(SMA(RSV,6,1),5,1),3,1),COLORMAGENTA;
XG:CROSS(动能,轨迹) AND ALE AND 运行<23,COLORYELLOW;
STICKLINE(XG,0,88,2.88,0),COLOR000000;
STICKLINE(XG,0,88,0.01.88,0),COLOR505050;
DRAWTEXT(XG,80,'▲'),COLOR00FFFF;
DRAWTEXT(XG,69,'介'),COLOR0099FF;
DRAWTEXT(XG,59,'入'),COLOR0080FF;
DRAWTEXT(XG,49,'时'),COLOR0050FF;
DRAWTEXT(XG,39,'机'),COLOR0020FF;

{
选股公式:

RSV:=(((CLOSE-LLV(LOW,33))/(HHV(HIGH,33)-LLV(LOW,33)))*100);
动能:=SMA(RSV,7,1),COLORWHITE;
运行:=SMA(SMA(RSV,7,1),3,1),COLORBROWN;
轨迹:=SMA(SMA(SMA(RSV,6,1),5,1),3,1),COLORMAGENTA;
CROSS(动能,轨迹) AND 运行<23,COLORYELLOW;
}

通达信介入时机及选股指标公式

 

相关文章