在线检测未来函数

通达信罗陀指标公式

来源:Internet,编辑:股旁网,2017-03-09

A1:=VOL / (((HIGH - LOW) * 2) - ABS((CLOSE - OPEN)));
A2:=A1 * (CLOSE - OPEN);
A3:=((SUM(A2,0)) / CAPITAL) * 100;
A4:=SUM((IF((A2 >= 0),A2,0)),0);
A5:=SUM((IF((A2 < 0),A2,0)),0);
罗陀:(A4 - ABS(A5)) /(10000*CAPITAL/1000000),LINETHICK0;
M3:=EMA(罗陀,3);
M5:EMA(罗陀,5);
M10:=EMA(罗陀,10);
M13:EMA(罗陀,13);
M20:=EMA(罗陀,20);
M26:EMA(罗陀,26);
M30:=EMA(罗陀,30);
STICKLINE((A2 >= 0),(REF(罗陀,1)),罗陀,2,1),COLORRED;
STICKLINE((A2 < 0),(REF(罗陀,1)),罗陀,2,1),COLORGREEN;

通达信罗陀指标公式

 

相关文章