在线检测未来函数

同花顺天元冲破主图指标公式

来源:Internet,编辑:股旁网,2017-03-08

N:=10;
CG:MA((LOW+HIGH+CLOSE*2)/4,n),colorred,linethick2;
FL:HHV(CG,3),colorgreen,POINTDOT;
FS:IF(CG<FL,(CG-(FL-CG)),FL),colorgreen;
FL1:HHV(CG,5),colorgreen,POINTDOT;
FS1:IF(CG<FL1,(CG-(FL1-CG)),FL1),colorgreen;
FL2:HHV(CG,7),colorgreen,POINTDOT;
FS2:IF(CG<FL2,(CG-(FL2-CG)),FL2),colorgreen;
FL3:HHV(CG,9),colorFFABA3,linethick2;
FS3:IF(CG<FL3,(CG-(FL3-CG)),FL3),colorFFABA3,linethick2;
zlzc1:=(HHV(H,144)-((HHV(H,144)-LLV(L,144))*0.618));
zlzc2:=(HHV(H,144)-((HHV(H,144)-LLV(L,144))*0.5));
zlzc3:=(HHV(H,144)-((HHV(H,144)-LLV(L,144))*0.382));

同花顺天元冲破主图指标公式

 

相关文章