在线检测未来函数

通达信善财主图及选股指标公式

来源:Internet,编辑:股旁网,2017-03-15

P1:=5;
P2:=10;
P3:=20;
P4:=40;
P5:=60;
P6:=120;
MA5:MA(CLOSE,P1);
MA10:MA(CLOSE,P2);
MA20:MA(CLOSE,P3);
MA30:MA(CLOSE,P4);
MA60:MA(CLOSE,P5);
MA120:MA(CLOSE,P6);
VARA:=EMA(CLOSE,3);
STICKLINE(C/REF(C,1)>=1.096 AND H=C,O,C,2,0),COLORYELLOW;
DRAWICON(COUNT(REF(VARA,1)<REF(VARA,2),5)=5 AND VARA>REF(VARA,1),L*0.99,5);

{
选股公式:

VARA:=EMA(CLOSE,3);
COUNT(REF(VARA,1)<REF(VARA,2),5)=5 AND VARA>REF(VARA,1);
}

通达信善财主图及选股指标公式

 

相关文章