在线检测未来函数

通达信三均止损合一主图指标公式

来源:Internet,编辑:股旁网,2017-03-17

STICKLINE(C<=O,H,L,0,0),COLORWHITE;
A:=(2*C+O+H+L)/5;
X1:MA(A,5),COLORYELLOW;
X2:MA(X1,8),COLORYELLOW,LINETHICK2;
X3:MA(X2,13),COLORFFF000;
X4:MA(X3,21),COLORFFF000,LINETHICK2;
X5:MA(X4,34),COLORFFFFFF;
X6:MA(X5,55),COLORFFFFFF,LINETHICK2;
AA1:=MA(C,5);
BB1:=MA(C,15);
AAA:=CROSS(AA1,BB1);
STICKLINE(AAA,LLV(L,4),LLV(L,4),50,1),COLORFF00FF;
DRAWTEXT(AAA,LLV(L,4),'止损线'),COLORFF00FF;
DRAWTEXT(CROSS(X1,X2),X2-X2*0.1,'买入'),COLORRED;
DRAWTEXT(CROSS(X2,X1),X2*1.1,'卖出'),COLORGREEN;

通达信三均止损合一主图指标公式

 

相关文章