在线检测未来函数

同花顺买跌看涨主图指标公式

来源:Internet,编辑:股旁网,2017-03-20

涨停:=(C-REF(C,1))/REF(C,1)*100>9.465 AND C=H;
涨停次数:SUM(涨停,BARSSINCE(C)),NODRAW;
STICKLINE(涨停,C,O,1,0),coloryellow;
DRAWNUMBER(涨停,L*0.98,涨停次数);
ENE:=HHV(L,53);
A1:(1-110/1000)*ENE;
A2:(1-122/1000)*ENE;
A3:(1-134/1000)*ENE;
A4:(1-146/1000)*ENE;
F1:0.94*EMA(CLOSE,24);
F2:0.88*EMA(CLOSE,60);
EME:=HHV(C,1280);
P1:=EME/C;
DRAWTEXT_FIX(ISLASTBAR,0.6,0.1,0,P1);
ETE:=LLV(C,6400);
P2:=C/ETE;
DRAWTEXT_FIX(ISLASTBAR,0.4,0.1,0,P2);

同花顺买跌看涨主图指标公式

 

相关文章