在线检测未来函数

通达信超高准确指标公式

来源:Internet,编辑:股旁网,2017-03-20

VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),13,1)/SMA(MAX(LOW-VAR2,0),13,1)*100;
VAR4:=EMA(IF(CLOSE*1.2,VAR3*13,VAR3/13),13);
VAR5:=LLV(LOW,34);
VAR6:=HHV(VAR4,34);
VAR7:=IF(LLV(LOW,55),1,0);
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;
VAR9:=EMA(CLOSE,5);
VAR10:=(CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*(-10);
VAR11:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7*(-1);
VAR12:=EMA(CLOSE,5)*(-1);
STICKLINE(VAR8>REF(VAR8,1),0,VAR8,6,1),COLOR10FFFF,LINETHICK3;
备钱:IF(VAR8>REF(VAR8,1),0,VAR8),COLOR0FFFFF;
STICKLINE(VAR11>REF(VAR11,1),0,VAR11,6,1),COLORFFF810;
界:0,COLORFFFFFF,LINETHICK1;
XL1:=MA(LOW,2)*0.96;
XL2:=MA(LOW,26)*0.85;
XL3:=REF(XL1,1)<XL2 AND REF(XL1,1)<XL1 AND REF(XL1,1)<REF(XL1,2);
STICKLINE(XL3,0,VAR8*3,8,0),COLORRED;
启动:IF(XL3,0,VAR8*3),COLORRED;
VA:=(2*C+H+L)/4;
VB:=LLV(L,5);
VC:=HHV(H,5);
红线上穿买:=EMA((VA-VB)/(VC-VB)*27,5),COLORRED;
红线下穿卖:=EMA(红线上穿买,3),COLORFFFF00;

通达信超高准确指标公式

 

相关文章