在线检测未来函数

同花顺主力反转指标公式

来源:Internet,编辑:股旁网,2017-03-21

LC=REF(CLOSE,1);
VR:=SUM(IF(CLOSE>LC,VOL,0),26)/SUM(IF(CLOSE<=LC,VOL,0),26)*100;
AA:ZIG(3,5)+0.5,linethick2;
GG:=EMA(AA,2);
BB:ZIG(3,10),linethick2;
HH:=EMA(BB,2);
LC=REF(CLOSE,1);
VR:=SUM(IF(CLOSE>LC,VOL,0),26)/SUM(IF(CLOSE<=LC,VOL,0),26)*100;
//DD:C,COLORFFFF00;
DRAWTEXT(CROSS(HH,BB),H,'卖'),COLOR00FF00;
DRAWTEXT((CROSS(BB,HH) AND VR<70),L, '买'),COLOR0000FF;
DRAWICON((CROSS(AA,GG) AND VR<70),L,"BUY");
DRAWICON(CROSS(GG,AA),H,"SELL");

同花顺主力反转指标公式

 

相关文章