在线检测未来函数

通达信妖股突破选股指标公式

来源:Internet,编辑:股旁网,2017-03-21

MA10:=MA(CLOSE,10),COLORYELLOW,LINETHICK0;
MA54:=MA(CLOSE,54),COLORFFCCCC,LINETHICK0;
PL1:=(((CLOSE - MA54) / MA54) < 0.1);
PL2:=(((CLOSE - MA10) / MA10) < 0.3);
偏离率:=(((PL1 = 1) AND (PL2 = 1)) * 0.2);
平台突破:=((((偏离率 = 0) AND (REF(偏离率,1) = 0.2)) AND (REF((COUNT((偏离率 = 0.2),10) = 10),1) = 1)) * -0.1);
妖股突破:平台突破=-0.1;

通达信妖股突破选股指标公式

 

相关文章