在线检测未来函数

通达信老高看盘主图指标公式

来源:Internet,编辑:股旁网,2017-03-22

RSV:=(CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
RSV24:=(CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100;
K24:=SMA(RSV24,3,1);
D24:=SMA(K24,3,1);
J24:=3*K24-2*D24;
线下卖:IF(CROSS(J24,J),H,REF(H,BARSLAST(CROSS(J24,J)))),COLOR66CC66,LINETHICK1,DOTLINE;
线上买:IF(CROSS(J,J24),L,REF(L,BARSLAST(CROSS(J,J24)))),COLORCC33CC,LINETHICK1,DOTLINE;
{支撑价:LLV(LOW,34),COLOR0088FF,DOTLINE,LINETHICK2;
阻力价:HHV(HIGH,34),COLORFF9900,DOTLINE,LINETHICK2;}
A0:=(L+H+C*2)/4;
AA:=EMA(A0,14)COLORYELLOW,LINETHICK1;
BB:=EMA(A0,25)COLORYELLOW,LINETHICK1;
A1X:=(AA-REF(AA,1))/REF(AA,1)*100;
A2X:=(BB-REF(BB,1))/REF(BB,1)*100;
G:=BARSLAST(CROSS(A1X,0));
CC:=IF(CURRBARSCOUNT<18,CONST(REF(C,1)),DRAWNULL),COLORBLUE;
止损:REF(A0,G),COLORFFFFFF,LINETHICK1,DOTLINE;
DRAWKLINE(H,O,L,C);

通达信老高看盘主图指标公式

 

相关文章