在线检测未来函数

通达信太子季主图及选股指标公式

来源:Internet,编辑:股旁网,2017-03-22

MA5:MA(CLOSE,5);
MA10:MA(CLOSE,10);
MA20:MA(CLOSE,20);
MA30:MA(CLOSE,30);
MA60:MA(CLOSE,60);
BV1:=ZIG(3,50/5);
BV2:=MA(BV1,2);
BV3:=CROSS(BV1,BV2)*C/1.5>0;
BV4:=(ZIG(3,5)>REF(ZIG(3,5),1));
BV5:=(REF(ZIG(3,5),2)<=REF(ZIG(3,5),3));
BV6:=(REF(ZIG(3,5),1)<=REF(ZIG(3,5),2));
STICKLINE(C/REF(C,1)>=1.096 AND H=C,O,C,2,0),COLORYELLOW;
DRAWICON(BV3 AND BV4 AND BV5 AND BV6,LOW*0.99,9),COLORYELLOW;

{
选股公式:

BV1:=ZIG(3,50/5);
BV2:=MA(BV1,2);
BV3:=CROSS(BV1,BV2)*C/1.5>0;
BV4:=(ZIG(3,5)>REF(ZIG(3,5),1));
BV5:=(REF(ZIG(3,5),2)<=REF(ZIG(3,5),3));
BV6:=(REF(ZIG(3,5),1)<=REF(ZIG(3,5),2));
选股:BV3 AND BV4 AND BV5 AND BV6;
}

通达信太子季主图及选股指标公式

 

相关文章