在线检测未来函数

通达信三江底背离主图及选股指标公式

来源:Internet,编辑:股旁网,2017-03-24

M1:=5;
M2:=10;
M3:=20;
M4:=60;
MA1:MA(CLOSE,M1);
MA2:MA(CLOSE,M2);
MA3:MA(CLOSE,M3);
MA4:MA(CLOSE,M4);
BA1:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
BA2:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
BA3:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
VAR1:=LLV(LOW,36);
VAR2:=HHV(HIGH,30);
VAR3:=EMA((CLOSE-VAR1)/(VAR2-VAR1)*4,4)*25;
MM:=(BA1+2*BA2+3*BA3)/6;
MN:=MA(MM,3);
MT:=MA(MM,5);
DBL:=IF(MN<-5,1,0);
选股:=CROSS(MN,MT) AND DBL;
DRAWICON(选股,LOW-0.2,1);

 

 

{
选股公式:

BA1:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
BA2:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
BA3:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
VAR1:=LLV(LOW,36);
VAR2:=HHV(HIGH,30);
VAR3:=EMA((CLOSE-VAR1)/(VAR2-VAR1)*4,4)*25;
MM:=(BA1+2*BA2+3*BA3)/6;
MN:=MA(MM,3);
MT:=MA(MM,5);
DBL:=IF(MN<-5,1,0);
选股:CROSS(MN,MT) AND DBL;
}

通达信三江底背离主图及选股指标公式

 

相关文章