在线检测未来函数

通达信斗破苍穹及选股指标公式

来源:Internet,编辑:股旁网,2017-03-27

DP1:=REF(LOW,1);
DP2:=SMA(ABS(LOW-DP1),3,1)/SMA(MAX(LOW-DP1,0),3,1)*100;
DP3:=EMA(IF(CLOSE*1.2,DP2*10,DP2/10),3);
DP4:=LLV(LOW,38);
DP5:=HHV(DP3,38);
DP6:=IF(LLV(LOW,90),1,0);
DIF:EMA(IF(LOW<=DP4,(DP3+DP5*2)/2,0),3)/618*DP6,COLORRED;
DEA:EMA(IF(LOW<=DP4,(DP3+DP5*5.5)/5,0),3)/589*DP6;
XG:CROSS(REF(DIF,1),DIF),LINETHICK0;
DRAWICON(XG,DIF-1,1);

{
选股公式:

DP1:=REF(LOW,1);
DP2:=SMA(ABS(LOW-DP1),3,1)/SMA(MAX(LOW-DP1,0),3,1)*100;
DP3:=EMA(IF(CLOSE*1.2,DP2*10,DP2/10),3);
DP4:=LLV(LOW,38);
DP5:=HHV(DP3,38);
DP6:=IF(LLV(LOW,90),1,0);
DIF:=EMA(IF(LOW<=DP4,(DP3+DP5*2)/2,0),3)/618*DP6;
XG:CROSS(REF(DIF,1),DIF);
}

通达信斗破苍穹及选股指标公式

 

相关文章