在线检测未来函数

通达信炒股激情度指标公式

来源:Internet,编辑:股旁网,2017-03-30

K:=C/REF(C,1)*100-100;
AA:=REF(K,2)*5+REF(K,1)*10+K*15;
BB:=SUM(DYNAINFO(37)*100,3);
M5:=MA(C,5);
M10:=MA(C,10);
M20:=MA(C,20);
M30:=MA(C,30);
M60:=MA(C,60);
M120:=MA(C,120);
CC:=IF(M5>M10,6,0)+IF(M10>M20,6,0)+IF(M20>M30,6,0)+IF(M30>M60,6,0)+IF(M60>M120,6,0);
DD:=IF(C<M10,0,30-(C/M10-1)*150);
激情:AA+BB+CC+DD;

通达信炒股激情度指标公式

 

相关文章