在线检测未来函数

股价回调拉升选股公式

来源:Internet,编辑:股旁网,2017-03-13

编写要求:

选股条件: 1、5日线大于20日线,10日线大于20日线,20日线大于60日线。 2、15日时间内最起码有一个涨停板收盘。 3、股价经过涨停后几天的回调(时间小于10天),昨天收阴线,收盘跌幅大于3个点。 4、今天低开,盘中打到20日线,迅速拉起收盘价大于开盘价,留长下引线。

股旁网解答:

ZT:=ZTPRICE(REF(C,1),0.1)=C;
DT:=MA(C,5)>MA(C,20) AND MA(C,10)>MA(C,20) AND MA(C,20)>MA(C,60);
ZD:=REF(REF(C,1)/C>1.03,1);
JT:=L<=MA(C,20) AND C>MA(C,20) AND C/L>1.02;
REF(EXIST(ZT,10),1) AND DT AND ZD AND JT;

相关文章