在线检测未来函数

三天阳包阴的公式

来源:Internet,编辑:股旁网,2017-03-30

编写要求:

四K线组合, 涨停后低开缩量回调两天, 股价在大阳线内不超过和不跌破涨停当天的价格, 涨停后第三天再次超过涨停价的时候预警。

股旁网解答:

ZT:=C>REF(C,1)*1.095 AND C=H;
A:=MAX(C,O)<=REF(H,1) AND MIN(C,O)>=REF(L,1) AND V<REF(V,1);
A1:=MAX(C,O)<=REF(H,2) AND MIN(C,O)>=REF(L,2) AND V<REF(V,2);
A2:=C>REF(C,3);
XG:REF(ZT,3) AND REF(A,2) AND REF(A1,1) AND A2;

相关文章