在线检测未来函数

通达信计算指标公式

来源:Internet,编辑:股旁网,2017-04-03

买线:EMA(C,2),LINETHICK1;
卖线:EMA(SLOPE(C,30)*5+C,20),LINETHICK3;
BU:=CROSS(买线,卖线);
SEL:=CROSS(卖线,买线);
DRAWICON(BU,L-0.1,1);
DRAWICON(SEL,H+0.1,2);
TJ1:=BU;
TS1:=BARSLAST(TJ1);
TJ2:=SEL;
JSZF:=IF(TJ2,(C/REF(C,TS1)-1)*100,DRAWNULL);
DRAWNUMBER(TJ2,H*1.05,JSZF);
买入价:=REF(C,TS1);
收益:(C-买入价)/买入价*100,NODRAW ;
收益预警:收益>5,NODRAW ;
亏损预警:-3>收益,NODRAW ;
DRAWICON(收益预警,买线,9);
DRAWICON(亏损预警,买线,15);

通达信计算指标公式

 

相关文章