在线检测未来函数

通达信三口之家指标公式

来源:Internet,编辑:股旁网,2017-04-03

JJ:=(2*C+(C+H+L+O)/4+O)/4;
R:=(2*L+3*JJ)/5;
R1:=(2*H+3*JJ)/5;
M3:=EMA((R+R1)/2,3);
M5:=EMA((R+R1)/2,5);
M8:=EMA((R+R1)/2,8);
M13:=EMA((R+R1)/2,13);
M21:=EMA((R+R1)/2,21);
M34:=EMA((R+R1)/2,34);
M55:=EMA((R+R1)/2,55);
XX:=EMA((M3+M5+M8+M13+M21+M34+M55)/7,(3+5+8+13+21+34+55)/7);
YY:=EMA(LLV((R+R1)/2,2),3);
夫线:(YY-XX)/(COST(90)-COST(10))*100,COLORWHITE;
妻线:EMA(夫线,5),COLORRED;
儿线:0,COLORYELLOW;

通达信三口之家指标公式

 

相关文章