在线检测未来函数

通达信明确波段买卖主图指标公式

来源:Internet,编辑:股旁网,2017-04-03

MA5:MA(C,5);
MA10:MA(C,10);
MA22:MA(C,22);
A3:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
A4:=SMA(A3,3,1);
A5:=SMA(A4,3,1);
A6:=3*A4-2*A5;
A7:=C-REF(C,1);
A8:=100*EMA(EMA(A7,6),6)/EMA(EMA(ABS(A7),6),6);
买:=LLV(A8,2)=LLV(A8,7) AND COUNT(A8<0,2) AND CROSS(A8,MA(A8,2));
DRAWTEXT(FILTER(买=1,7),LOW-0.15,'↖买进'),COLORYELLOW;
STICKLINE(买,OPEN,CLOSE,2.5,0),COLORYELLOW;
VARC:=SMA(MAX(C-REF(C,1),0),6,1)/SMA(ABS(C-REF(C,1)),6,1)*100;
DRAWTEXT(CROSS(84,VARC),H*1.01,'---卖出'),COLORYELLOW ;

通达信明确波段买卖主图指标公式

 

相关文章