在线检测未来函数

通达信短线游击指标公式

来源:Internet,编辑:股旁网,2017-04-04

AR1:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA
(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
VAR3:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA
(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);
趋势:EMA(VAR3,3)-10,COLORFF0000;
A1:IF(趋势>76,趋势,80),COLORYELLOW;
DRAWICON(CROSS(趋势,0),0,1);
建仓:=0,COLORFFFF00;
VAR4:=(趋势-REF(趋势,1))/REF(趋势,1)*100;
STICKLINE(趋势<=4,0,20,5,0),COLORCC9900;
DRAWTEXT(FILTER(趋势<=4,15),30,'建仓区'),COLORWHITE;
STICKLINE(趋势>=90 AND VAR4,0,30,5,0),COLORGRAY;
VAR5:=MA(趋势,8);

通达信短线游击指标公式

 

相关文章