在线检测未来函数

同花顺抄底老手指标公式

来源:Internet,编辑:股旁网,2017-04-04

TX80:80, coloryellow;
DX20:20, colorligreen;
VAR1:=LLV(LOW,21); VAR2:=HHV(HIGH,21);
K: EMA((CLOSE-VAR1)/(VAR2-VAR1)*100,8),colorred ;
D: EMA(0.667*REF(K,1)+0.333*K,2),colorwhite;
强弱分界:50;
VAR12:=(HHV(HIGH,36)-CLOSE)/(HHV(HIGH,36)-LLV(LOW,36))*100;
筹码集中度: SMA(VAR12,3,1),colorgreen,LINETHICK2;
VAR3:=LLV(LOW,55); VAR4:=HHV(HIGH,34);
VAR5:=EMA((CLOSE-VAR3)/(VAR4-VAR3)*100,3);
VAR6:=(K+VAR5)/2;
VAR7:=EMA(0.667*REF(VAR5,1)+0.333*K,2);
VAR8:=EMA(VAR6,5);
VAR9:=EMA(0.667*REF(VAR8,1)+0.333*VAR8,2);
VAR1:=IF(YEAR>=2038 AND MONTH>=1,0,1);
VAR2:=REF(LOW,1)*VAR1;
VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100*VAR1;
VAR4:=EMA(IF(CLOSE*1.3,VAR3*10,VAR3/10),3)*VAR1;
VAR5:=LLV(LOW,30)*VAR1;
VAR6:=HHV(VAR4,30)*VAR1;
VAR7:=IF(MA(CLOSE,58),1,0)*VAR1;
VAR8:=LLV(LOW,34);
VAR9:=HHV(HIGH,34);
VAR10:=EMA(IF(LOW<=VAR8,(VAR9+VAR6*2)/2,0),3)/618*VAR7*VAR1;
主力吸筹:IF(VAR10>100,100,VAR10)*VAR1,coloryellow;
VARb1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VARb2:=SMA(ABS(LOW-VARb1),13,1)/SMA(MAX(LOW-VARb1,0),10,1);
VARb3:=EMA(VARb2,10);
VARb4:=LLV(LOW,33);
VARb5:=EMA(IF(LOW<=VARb4,VARb3,0),3);
VARb21:=SMA(ABS(HIGH-VARb1),13,1)/SMA(MIN(HIGH-VARb1,0),10,1);
VARb31:=EMA(VARb21,10);
VARb41:=HHV(HIGH,33);
VARb51:=EMA(IF(HIGH>=VARb41,VARb31,0),3);
拉升:=IF(VARb51<REF(VARb51,1),VARb51,0),VAR1,LINETHICK4,colormagenta;
拉升出货:IF(-拉升>100,100,-拉升),LINETHICK4,colormagenta;
DRAWTEXT (-拉升出货>=100,-拉升出货*1.2,'←拉升出'),colormagenta;
出:=IF(VARb51>REF(VARb51,1),VARb51,0),VAR1,LINETHICK4,colorlicyan;
出货:IF(-出>100,100,-出),LINETHICK4,colorCCCC00;
VAR111:=(MA(CLOSE,80)-MA(CLOSE,13)/3);
VAR211:=( MA((CLOSE-VAR111)/VAR111,1));
MMA:=EMA(VAR211,12)*0.7;
MMB:=EMA(VAR211,3);
快到底:=IF(LLV(MMB-MMA,12)>0,0,30),LINETHICK2,colorblue;
底初选股:=IF( CROSS(0, LLV(MMB-MMA,12)),10,0),LINETHICK0;
天使:=( EMA(CLOSE,12) - EMA(CLOSE,26))*100,colorred,NODRAW;
魔鬼:=EMA(天使,9),COLORFFFFFF,LINETHICK1,NODRAW;
上帝:= 2*(天使-魔鬼);
绝对底:=IF(快到底>0 AND CROSS(上帝,0),50,0),LINETHICK2,colorwhite;
DRAWICON( 绝对底>0,0 ,1 );
DRAWTEXT(绝对底>0,60,'←抄底'),colorwhite;
STICKLINE(绝对底>0, 100,0,6,0),colorred,LINETHICK6;
STICKLINE(绝对底>0, 90,0,4,0),colorwhite,LINETHICK2;

同花顺抄底老手指标公式

 

相关文章