在线检测未来函数

通达信买进稳赚分时主图指标公式

来源:Internet,编辑:股旁网,2017-04-04

XA_1:=BARSLAST(HOUR=9 AND MINUTE=31)+1;
上穿分时:IF(SETCODE<2 AND CONST(XA_1)<241,CONST(IF(TIME<1000,HHV(CLOSE,0),SUM(IF(TIME=1000,1,0)*HHV(CLOSE,0),0))),DRAWNULL),COLORMAGENTA,LINETHICK3;
底支:IF(SETCODE<2 AND CONST(XA_1)<241,CONST(IF(TIME<1000,HHV(CLOSE,0),SUM(IF(TIME=1000,1,0)*LLV(CLOSE,0),0))),DRAWNULL),COLORLIRED,LINETHICK2;
XA_2:=CROSS(CLOSE,上穿分时);
XA_3:=CLOSE<上穿分时 AND 上穿分时>底支;
DRAWICON(XA_2,CLOSE*0.99,25);
XA_4:=CROSS(CLOSE,底支);
DRAWICON(XA_4,CLOSE*0.99,26);
DRAWTEXT_FIX(1,0,0,0,STRCAT(STRCAT(26,CON2STR(上穿分时,2)),27)),COLORYELLOW;
DRAWTEXT_FIX(1,0.5,0,0,STRCAT(STRCAT(202,CON2STR(底支,2)),32)),COLORYELLOW;

通达信买进稳赚分时主图指标公式

 

相关文章