在线检测未来函数

通达信操盘密码主图及选股指标公式

来源:Internet,编辑:股旁网,2017-04-05

M1:=5;
M2:=10;
M3:=20;
M4:=60;
MA1:MA(CLOSE,M1);
MA2:MA(CLOSE,M2);
MA3:MA(CLOSE,M3);
MA4:MA(CLOSE,M4);
BM:=EMA(C,2);
SM:=EMA(SLOPE(C,21)*20+C,42);
BU:=CROSS(BM,SM);
SEL:=CROSS(SM,BM);
DRAWICON(BU,L-0.03,1);
DRAWICON(SEL,H+0.03,2);
CPX:=MA(CLOSE,9),COLORCYAN;
JDX:=MA(CLOSE,20),COLORMAGENTA;
STICKLINE(BM>=SM,LOW,HIGH,0,1),COLORRED;
STICKLINE(BM>=SM,CLOSE,OPEN,2,1),COLORRED;
STICKLINE(BM<SM,LOW,HIGH,0,1),COLORFFFF00;
STICKLINE(BM<SM,CLOSE,OPEN,2,1),COLORFFFF00;

{
选股公式:

BM:=EMA(C,2);
SM:=EMA(SLOPE(C,21)*20+C,42);
BU:=CROSS(BM,SM);
SEL:=CROSS(SM,BM);
CPX:=MA(CLOSE,9);
JDX:=MA(CLOSE,20);
CROSS(BM,SM);
}

通达信操盘密码主图及选股指标公式

 

相关文章