在线检测未来函数

通达信黄金选股指标公式

来源:Internet,编辑:股旁网,2017-04-05

GJTJ1:=100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5));
GJTJ2:=100*(C-LLV(L,10))/(HHV(C,10)-LLV(L,10));
GJTJ3:=100*(C-LLV(L,20))/(HHV(C,20)-LLV(L,20));
GJTJ4:=100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30));
A:=BARSLAST(CROSS(GJTJ4,GJTJ1))>3 AND BARSLAST(CROSS(GJTJ1,GJTJ4))<3;
B:=BARSLAST(CROSS(GJTJ4,GJTJ2));
D:=GJTJ3<GJTJ4 AND GJTJ2<GJTJ4;
E:=BARSLAST(CROSS(GJTJ4,GJTJ3))>3 AND BARSLAST(CROSS(GJTJ1,GJTJ4))<3;
F:=GJTJ2<GJTJ3 AND GJTJ2<GJTJ4 AND GJTJ2<GJTJ1 AND GJTJ1=100;
B1:=A>0 AND REF(A,1)=0 AND REF(A,2)>0;
ENTERLONG:A AND B AND D AND E AND F;

通达信黄金选股指标公式

 

相关文章