在线检测未来函数

同花顺赢家追踪指标公式

来源:Internet,编辑:股旁网,2017-04-06

M:=55;
N:=34;
VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;
VAR4:=EMA(IFF(CLOSE*1.3,VAR3*10,VAR3/10),3);
VAR5:=LLV(LOW,30);
VAR6:=HHV(VAR4,30);
VAR7:=IFF(MA(CLOSE,58),1,0);
VAR8:=EMA(IFF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;
能量:IFF(VAR8>100,100,VAR8),NODRAW,colorred;
STICKLINE(能量>-150,0,能量,8,0),colorred;
输家: 100*(HHV(HIGH,M)-CLOSE)/(HHV(HIGH,M)-LLV(LOW,M)),COLORFFFF00,LINETHICK2;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
赢家:EMA(J,6),COLORFF00FF,LINETHICK2;
柱子宽度:=8;
STICKLINE(能量>-150,0,能量*1.00,柱子宽度,0),COLOR00FFFF;
STICKLINE(能量>-150,0,能量*0.90,柱子宽度,0),COLOR00CCFF;
STICKLINE(能量>-150,0,能量*0.80,柱子宽度,0),COLOR0099FF;
STICKLINE(能量>-150,0,能量*0.50,柱子宽度,0),COLOR0066FF;
STICKLINE(能量>-150,0,能量*0.40,柱子宽度,0),COLOR0033FF;
STICKLINE(能量>-150,0,能量*0.20,柱子宽度,0),COLOR0000FF;
STICKLINE(1,-1,0,20,0),colorred;

同花顺赢家追踪指标公式

 

相关文章