在线检测未来函数

通达信必涨买点选股指标公式

来源:Internet,编辑:股旁网,2017-04-07

P:=55;S:=8;M1:=3;
VAR1:=EMA(EMA(CLOSE,13),13);
KP:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
JJ:=DYNAINFO(11);
KK:=(EMA(CLOSE,S)-EMA(CLOSE,P))*10;
LL:=EMA(KK,M1);
EE:=(C-JJ)/JJ<-0.005;
FF:=(C-JJ)/JJ<-0.03;
STJ1:=(C-JJ)/JJ>0.005;
GG:=KP>REF(KP,1) AND KP<-0.2;
HH:=CROSS(KK,LL) AND KK<-0.3;
AA:=FILTER(EE AND GG AND HH,13);
BB:=FILTER(FF AND GG AND HH,13);
II:=EMA(EMA(C,4),4);
CC:=CROSS(C,II);
R1:=(CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2));
RD:=(CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2));
RE:=(REF(RD,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
RF:=(REF(RE,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
R10:=(REF(RF,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
R11:=(REF(R10,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
R12:=(REF(R11,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
R13:=(REF(R12,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
R14:=(REF(R13,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
R15:=(REF(R14,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
R16:=(REF(R15,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
R17:=(REF(R16,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
R18:=(REF(R17,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
DD:=REF(RD OR RE OR RF OR R10 OR R11 OR R12 OR R13 OR R14 OR R15 OR R16 OR R17 OR R18,1) AND R1;
AA AND BB AND CC AND DD;

通达信必涨买点选股指标公式

 

相关文章