在线检测未来函数

通达信老喻主力影子指标公式

来源:Internet,编辑:股旁网,2017-04-10

VAR2H:=REF(LOW,1);
VAR3H:=SMA(ABS(LOW-VAR2H),3,1)/SMA(MAX(LOW-VAR2H,0),3,1)*100;
VAR4H:=EMA(IF(CLOSE*1.3,VAR3H*10,VAR3H/10),3);
VAR5H:=LLV(LOW,30);
VAR6H:=HHV(VAR4H,30);
VAR7H:=IF(MA(CLOSE,58),1,0);
VAR8H:=EMA(IF(LOW<=VAR5H,(VAR4H+VAR6H*2)/2,0),3)/618*VAR7H;
老喻主力影子:IF(VAR8H>100,100,VAR8H),COLORRED,LINETHICK2;

通达信老喻主力影子指标公式

 

相关文章