在线检测未来函数

通达信MA2扣抵主图指标公式

来源:Internet,编辑:股旁网,2017-04-10

MA5:MA(C,5);
MA10:MA(C,10);
MA20:MA(C,20);
MA60:MA(C,60);
MA120:MA(C,120);
MA250:MA(C,250);
DRAWICON(CURRBARSCOUNT=5,H*1.03,13);
DRAWTEXT(CURRBARSCOUNT=5,H*1.03,' 五日'),COLORRED;
DRAWICON(CURRBARSCOUNT=10,H*1.03,13);
DRAWTEXT(CURRBARSCOUNT=10,H*1.03,' 十日'),COLORRED;
DRAWICON(CURRBARSCOUNT=20,H*1.03,13);
DRAWTEXT(CURRBARSCOUNT=20,H*1.03,' 二十日'),COLORRED;
DRAWICON(CURRBARSCOUNT=60,MA60,13);
DRAWTEXT(CURRBARSCOUNT=60,MA60,' 六十日'),COLORRED;
DRAWICON(CURRBARSCOUNT=120,MA120,13);
DRAWTEXT(CURRBARSCOUNT=120,MA120,' 一百二十日'),COLORRED;
DRAWICON(CURRBARSCOUNT=250,MA250,13);
DRAWTEXT(CURRBARSCOUNT=250,MA250,' 二百五十日'),COLORRED;

通达信MA2扣抵主图指标公式

 

相关文章