在线检测未来函数

同花顺主力运作指标公式

来源:Internet,编辑:股旁网,2017-04-11

VAR1:=(CLOSE*2+HIGH+LOW)/4;
VAR2:=EMA(VAR1,13)-EMA(VAR1,34);
VAR3:=EMA(VAR2,5);
ZLQP:(-2)*(VAR2-VAR3)*3.8;
ZLKP:2*(VAR2-VAR3)*3.8;
主力控盘:(ZLKP-ZLQP)*10000,COLORSTICK;
ZL:主力控盘;
STICKLINE((ZLKP-ZLQP)*10000 AND ZL>=0,ZL,0,5,0),colorred;
STICKLINE((ZLKP-ZLQP)*10000 AND ZL<0,ZL,0,1,0),colorgreen;
DRAWICON(CROSS(ZL,0),-500,1);
DRAWICON(CROSS(0,ZL),100,2);

同花顺主力运作指标公式

 

相关文章