在线检测未来函数

同花顺主力仓位指标公式

来源:Internet,编辑:股旁网,2017-04-12

MTR:=EMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(REF(CLOSE,1)-LOW)),21);
HD:=HIGH-REF(HIGH,1);
LD:=REF(LOW,1)-LOW;
DMP:=EMA(IF(HD>0 AND HD>LD,HD,0),21);
DMM:=EMA(IF(LD>0 AND LD>HD,LD,0),21);
主力线:DMP*100/MTR;
散户线:DMM*100/MTR;
主力仓位:(主力线-散户线)*1000,COLORSTICK,LINETHICK2;
ZL:主力仓位;
STICKLINE(ZL AND ZL>=0,ZL,0,5,0),colorred;
STICKLINE(ZL AND ZL<0,ZL,0,5,0),colorgreen;
DRAWICON(CROSS(ZL,0),-100,1);
DRAWICON(CROSS(0,ZL),100,2);

同花顺主力仓位指标公式

 

相关文章