在线检测未来函数

通达信千发千中指标公式

来源:Internet,编辑:股旁网,2017-04-13

LC:=REF(CLOSE,1);
RSI1:SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100,COLOR555555;
大买主升浪:IF(TROUGHBARS(3,16,1)=0 AND HIGH>LOW+0.04,90,0),COLOR1010FF,LINETHICK2;
V6:=CLOSE/REF(CLOSE,3)>=1.1;
V7:=BACKSET(V6,4);
涨停出现:IF((V7 AND COUNT(V7,3)=1),40,0),COLORCYAN,STICK,LINETHICK3;
LS:=C/REF(C,1)>1.040 AND C=H AND BETWEEN(FORCAST(V,4),0.2*FORCAST(V,12),2.1
*FORCAST(V,5)),COLORFF6600,LINETHICK1;
买涨停:FILTER(LS,28)*40,COLORFF6600,LINETHICK3 ,STICK;
VAR26:=EMA(CLOSE,2)-EMA(CLOSE,150);
VAR27:=EMA(VAR26 ,100);
VAR28:=2*(VAR26-VAR27);
VAR29:=POW(VAR28,3)*0.1+POW(VAR28,1);
黑马线: IF( VAR28>0.1,VAR29,0)*3, COLOR400080,LINETHICK2;
低买:IF(TROUGHBARS(3,6,1)=0 AND HIGH>LOW+0.04,50,0),COLOR1010FF,LINETHICK1;
高卖:IF(PEAKBARS(3,6,1)<1.0=1,70,0),COLORGREEN,LINESTICK,LINETHICK1;

通达信千发千中指标公式

 

相关文章