在线检测未来函数

通达信高成功率主图指标公式

来源:Internet,编辑:股旁网,2017-04-19

{使用方法:1股价站上蓝线 2放量 3macd金叉 =可以建仓;上升趋势确立回踩 =加仓;指标线由红变蓝 减仓甚至清仓!}

MIB:=(2*CLOSE+LOW+OPEN+HIGH)/5;
XD:=(20*MIB+19*REF(MIB,1)+18*REF(MIB,2)+17*REF(MIB,3)+16*REF(MIB,4)+
15*REF(MIB,5)+14*REF(MIB,6)+13*REF(MIB,7)+12*REF(MIB,8)+
11*REF(MIB,9)+10*REF(MIB,10)+9*REF(MIB,11)+8*REF(MIB,12)+
7*REF(MIB,13)+6*REF(MIB,14)+5*REF(MIB,15)+4*REF(MIB,16)+
3*REF(MIB,17)+2*REF(MIB,18)+REF(MIB,20))/210,COLORRED;
YD:=MA(XD,6),COLORGREEN;
IF(XD>=YD,YD,DRAWNULL),LINETHICK3,COLORRED;
IF(XD<YD,YD,DRAWNULL),LINETHICK3,COLORBLUE;

通达信高成功率主图指标公式

 

相关文章