在线检测未来函数

通达信资金增减趋势指标公式

来源:Internet,编辑:股旁网,2017-04-17

AA10:=MA(C,10);
BB10:=ATAN((AA10-REF(AA10,1)))*180/3.1416;
STICKLINE(BB10>1 AND AA10>REF(AA10,1), AA10,REF(AA10,1),5,0),COLORRED;
STICKLINE(BB10<1 AND AA10<REF(AA10,1), AA10,REF(AA10,1),5,0),COLORGREEN;
AA20:=MA(C,20);
BB20:=ATAN((AA20-REF(AA20,1)))*180/3.1416;
STICKLINE(BB20>1,AA20,REF(AA20,1),5,0),COLORYELLOW;
STICKLINE(BB20<1,AA20,REF(AA20,1),5,0),COLORLIBLUE;
DRAWTEXT_FIX(BARSTATUS=2,0.32,0,0,'红柱主力资金进场,绿柱主力资金退出。
黄柱散户资金进入,蓝柱散户资金离场'),COLORLIRED;

通达信资金增减趋势指标公式

 

相关文章