在线检测未来函数

通达信三外有三主图及选股指标公式

来源:Internet,编辑:股旁网,2017-04-17

幅度:=5;
根数:=3;
AA:=BARSLAST(COUNT((REF(C,1)/C-1)*100>=幅度,3)>=根数 AND (REF(C,1)/C-1)*100>=幅度);
BB:IF(AA<30,REF(O,BARSLAST(CURRBARSCOUNT=CONST(AA)+1)),DRAWNULL),LINETHICK2,COLORRED;
CC:=BARSLAST(CURRBARSCOUNT=CONST(AA)+2);
DRAWTEXT(CC,H,'三外有三'),DRAWABOVE;
DRAWICON((COUNT(C>BB,CC)=1 AND C>BB OR CROSS(C,BB)) AND CC<=30,L,1);

{
选股公式:

幅度:=5;
根数:=3;
AA:=BARSLAST(COUNT((REF(C,1)/C-1)*100>=幅度,3)>=根数 AND (REF(C,1)/C-1)*100>=幅度);
BB:=IF(AA<30,REF(O,BARSLAST(CURRBARSCOUNT=CONST(AA)+1)),DRAWNULL);
CC:=BARSLAST(CURRBARSCOUNT=CONST(AA)+2);
XG:=(COUNT(C>BB,CC)=1 AND C>BB OR CROSS(C,BB)) AND CC<=30;
COUNT(XG,5);
}

通达信三外有三主图及选股指标公式

 

相关文章