在线检测未来函数

同花顺股度众生指标公式

来源:Internet,编辑:股旁网,2017-04-21

VAR8:=VOL>2*MA(VOL,30);
VAR9:="DMI.ADX"(10,6);
VARA:="DMI.ADXR"(10,6);
VARB:=CLOSE>MA(CLOSE,30) AND CLOSE<MA(CLOSE,30)*1.04;
VARC:=MA(CLOSE,30)>REF(MA(CLOSE,30),1);
VARD:=BARSLAST(CROSS(MA(CLOSE,5),MA(CLOSE,10)))<BARSLAST(CROSS(MA(CLOSE,10),MA(CLOSE,5)));
VARF:=TROUGHBARS(3,15,1)<4;
VAR10:=EMA(CLOSE,30)>REF(EMA(CLOSE,30),2);
VAR11:=IF(VARF=1,50,0);
多空:EMA((CLOSE-MA((2*CLOSE+HIGH+LOW)/4,30))/MA((2*CLOSE+HIGH+LOW)/4,30)*100,3),colorwhite;
0,colorred;
STICKLINE(FILTER(VARF=1,5) AND 多空<-10,50,0,15,0),colorf00ff0;
STICKLINE(FILTER(VARF=1,5),50,0,8,0),coloryellow;
DRAWTEXT(FILTER(VARF=1,3),25,'大量★买入'),colorred ;
STICKLINE(多空<-10,0,多空,0.85,0),coloryellow;
STICKLINE(多空>10,0,多空,0.95,0),colorred;
VAR1:=CLOSE-LOW;
VAR2:=HIGH-LOW;
VAR3:=CLOSE-HIGH;
VAR4:=IF(CLOSE>=0,(VAR1/VAR2+VAR3/VAR2)*VOL,(VAR3/VAR2+VAR1/VAR2)*VOL);
SUM(VAR4,10)/10000,0,VAR4,3,0,colorblack;
STICKLINE(VAR4<0,0,VAR4,1,0),COLORFF6600;
STICKLINE(VAR4<0,0,VAR4,8,0),COLORFF9900;
STICKLINE(VAR4<0,0,VAR4,5,0),COLORFFCC00;
STICKLINE(VAR4<0,0,VAR4,3,0),colorcyan;
STICKLINE(VAR4>0,0,VAR4,1,0),COLOR000099;
STICKLINE(VAR4>0,0,VAR4,8,0),COLOR0000CC;
STICKLINE(VAR4>0,0,VAR4,5,0),COLOR0000FF;
STICKLINE(VAR4>0,0,VAR4,3,0),COLORCC66FF;

同花顺股度众生指标公式

 

相关文章