在线检测未来函数

通达信神奇看佛指标公式

来源:Internet,编辑:股旁网,2017-04-21

P:=10;
A:=5;
SVOL:=INTPART(SUM(V,0)/CAPITAL);
TJ0:=SVOL>REF(SVOL,1) OR BARSSINCE(CLOSE)=0;
S1:=BARSLAST(TJ0)+1;
TJ2:=S1<REF(S1,1);
S2:=IF(TJ2,REF(S1,1)+1,S1);
S3:=SUM(TJ2,0);
ZK1:="KD.K#WEEK"(9,3,3);
ZD2:="KD.D#WEEK"(9,3,3);
ZF1:="MACD.DIF#WEEK"(12,26,9);
ZA2:="MACD.DEA#WEEK"(12,26,9);
换手:=V/CAPITAL*100,LINETHICK0;
JCD:=FILTER(CROSS(ZK1,ZD2) AND REF(ZD2,1)<30,13),NODRAW;
取点:=BARSLAST(JCD);
吸筹区:=IF(取点>0 AND 取点<61,取点,0);
ZS1:=吸筹区;
ZS2:=吸筹区+1;
ZS3:=换手/5;
ZSA:=IF(ZS1>0,SUM((ZS3),吸筹区+1),0),NODRAW;
主力筹码%:ZSA,NODRAW;
建仓天数:ZS1,NODRAW;
阶段总额(万):=SUM(AMOUNT/10000,S2)*100,NODRAW;
阶段总量(手):=SUM(V,S2)*100,NODRAW;
阶段成本(元):(阶段总额(万)/(阶段总量(手)/100)),NODRAW;
换手冷清:STICKLINE(换手<3,(0-6)*4,(换手-6)*4,0.5,1),COLOR333333;
换手活跃:STICKLINE(换手>=3 AND 换手<7,(0-6)*4,(换手-6)*4,0.5,1),COLOR006666;
换手热烈:STICKLINE(换手>=7,(0-6)*4,(换手-6)*4,0.5,1),COLOR000088;
STICKLINE(JCD,(0-6)*4,6*4,0,1),COLORGREEN;
N:=2.5;
VAR2:=LLV(LOW,10);
VAR3:=HHV(HIGH,25);
卖出:14.5*N,COLORC6C600;
清仓:17.5*N,COLORFF75FF;
{股旁网-股票公式网站 WWW.GUPANG.COM}
动力线:= (EMA((CLOSE-VAR2)/(VAR3-VAR2)*4,4)*10-17.5)*N;
STICKLINE(动力线>REF(动力线,1) ,动力线 ,REF(动力线,1),8 ,1),COLORRED;
STICKLINE(动力线<=REF(动力线,1) ,动力线 ,REF(动力线,1),8 ,1),COLOR00FF00;
底部:-15.5*N,COLOR70DB93;
关注:-12.5*N,COLORYELLOW;
T1:=FILTER(CROSS(动力线,关注),20);
T2:=FILTER(CROSS(动力线,底部),20);
T3:=FILTER(CROSS(清仓,动力线),20);
T4:=FILTER(CROSS(卖出,动力线),20);
RSV:=((((HHV(HIGH,P) - CLOSE) / (HHV(HIGH,P) - LLV(LOW,P))) * 200) - 125);
散户:SMA(RSV,A,1)+15,COLORGRAY,LINETHICK2;
RSV1:=((((CLOSE - LLV(LOW,P)) / (HHV(HIGH,P) - LLV(LOW,P))) * 200) - 105);
主力:SMA(RSV1,A,1)+15,COLORGRAY,LINETHICK2;
IF(散户<0,散户,DRAWNULL),COLORYELLOW,LINETHICK2;
IF(主力>0,主力,DRAWNULL),COLORYELLOW,LINETHICK2;
准备起爆:=CROSS(主力,散户);
STICKLINE(准备起爆,10,-10,4,0),COLOR00FFFF;
小心阴跌一:=CROSS(散户,主力);
STICKLINE(小心阴跌一,10,-10,4,0),COLORGRAY;
DRAWICON((T1 OR T2),0 ,1);
DRAWTEXT((T3 OR T4),0,'$'),COLOR00FFFF;
DRAWTEXT(准备起爆,5,' 佛,'),COLOR00FFFF;

通达信神奇看佛指标公式

 

相关文章