在线检测未来函数

通达信双阴齐下主图及选股指标公式

来源:Internet,编辑:股旁网,2017-04-25

DF:=(C-REF(C,1))/REF(C,1)*100;
A:=BARSLASTCOUNT(C<O);
AT:=BARSLAST(A=1);
T:=BARSLAST(DF<-4 AND A>2);
TT:=SUMBARS(T=0,2);
VV:=REF(HSL,TT-1);
CC:=REF(C,TT-1);
ST:=O/C*100;
XY:=C/L*100;
XG:=TT<30 AND T=0 AND HSL<VV AND ST>XY AND XY>103 AND C<=CC;
DRAWICON(XG,L,1);
STICKLINE(XG,C,O,2,0),COLORYELLOW;
STICKLINE(XG,H,L,0,0),COLORYELLOW;

{
选股公式:

DF:=(C-REF(C,1))/REF(C,1)*100;
A:=BARSLASTCOUNT(C<O);
AT:=BARSLAST(A=1);
T:=BARSLAST(DF<-4 AND A>2);
TT:=SUMBARS(T=0,2);
VV:=REF(HSL,TT-1);
CC:=REF(C,TT-1);
ST:=O/C*100;
XY:=C/L*100;
XG:TT<30 AND T=0 AND HSL<VV AND ST>XY AND XY>103 AND C<=CC;
}

通达信双阴齐下主图及选股指标公式

 

相关文章