在线检测未来函数

同花顺闪电KDJ指标公式

来源:Internet,编辑:股旁网,2017-04-27

N:=50;
M1:=5;
M2:=10;
M3:=240;
N54:=12;
zz:50;
RSV=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
a=SMA(RSV,M1,1);
b=SMA(a,M2,1);
e=3*a-2*b;
kk:6,Color7777bf;
kkk:94;
K:MA(a,3);
D:MA(b,3);
J:MA(e,3);
VarB1:=ZIG(3,96/N54);
乌云:IF( REF(varB1,2)<REF(varB1,1) AND varB1<REF(varB1,1),75,94),colorgreen;
DRAWICON(REF(varB1,2)<REF(varB1,1) AND varB1<REF(varB1,1),73,"sell");
猎豹: IF(REF(VarB1,2)>REF(VarB1,1) AND VarB1>REF(VarB1,1),25,6),colorred;
DRAWICON(REF(VarB1,2)>REF(VarB1,1) AND VarB1>REF(VarB1,1),28,"buy");
趋势慢:=EMA(j,4);
买入信号:= IF(CROSS(j,趋势慢),10,0);
卖出信号: =IF(CROSS(趋势慢,j),70,80);
STICKLINE(买入信号=10 AND 趋势慢<50 ,4,0,20,0),Color0000ff;
STICKLINE(卖出信号=70 AND 趋势慢>50 ,100,96,20,0),Color00ff00;

同花顺闪电KDJ指标公式

 

相关文章