在线检测未来函数

大智慧大盘指标公式

来源:Internet,编辑:股旁网,2017-04-27

大盘:=INDEXC;
±:=INDEXC-REF(INDEXC,1);
沪深:="000300$CLOSE";
_±:="000300$CLOSE"-REF("000300$CLOSE",1);
cd:=IF(STRCMP(MARKETLABEL, 'SH')=0,"1a0001$close","399001$close");
od:=IF(STRCMP(MARKETLABEL, 'SH')=0,"1a0001$open","399001$open");
hd:=IF(STRCMP(MARKETLABEL, 'SH')=0,"1a0001$high","399001$high");
ld:=IF(STRCMP(MARKETLABEL, 'SH')=0,"1a0001$low","399001$low");
{cd:=INDEXC;
od:=INDEXO;
hd:=INDEXH;
ld:=INDEXL;}
STICKLINE(cd>=od,od,cd,7,1),COLORRED;
STICKLINE(od>cd,cd,od,7,0),COLORGREEN;
STICKLINE(cd>=od,cd,Hd,0,1 ),COLORRED;
STICKLINE(cd>=od,od,ld,0,1),COLORRED;
STICKLINE(od>cd,cd,ld,0,0),COLORGREEN;
STICKLINE(od>cd,od,Hd,0,0),COLORGREEN;
收盘:INDEXC,LINETHICK0,COLORFFFFFF,PRECIS2;
开盘:INDEXO,LINETHICK0,COLOR00FFFF,PRECIS2;
最高:INDEXh,LINETHICK0,COLOR0000FF,PRECIS2;
最低:INDEXL,LINETHICK0,COLOR00FF00,PRECIS2;
涨跌:收盘-REF(收盘,1),LINETHICK0,PRECIS2,COLORFFFF00;
涨幅:SUM(收盘/REF(收盘,1)*100-100,1),LINETHICK0,PRECIS2,COLORFF00FF;
DRAWTEXTABS(10,5,'大盘'),COLORYELLOW,LINETHICK3;
上涨:DYNAINFO(69),COLOR0000FF,LINETHICK0,PRECIS0;
下跌:DYNAINFO(70),COLOR00FF00,LINETHICK0,PRECIS0;
平盘:DYNAINFO(71),COLORFFFFFF,LINETHICK0,PRECIS0;
ma5:MA(收盘,5),COLORFFFFFF,PRECIS2;
ma10:MA(收盘,10),COLOR00FFFF,PRECIS2;
ma20:MA(收盘,20),COLORFF00FF,PRECIS2;
ma30:MA(收盘,30),COLOR00FF00,PRECIS2;
ma60:MA(收盘,60),COLORB5B5B5,PRECIS2;

大智慧大盘指标公式

 

相关文章