在线检测未来函数

通达信量能坑指标公式

来源:Internet,编辑:股旁网,2017-04-27

N1:=16;
N2:=26;
N3:=9;
SAT:=(AMOUNT/CLOSE)/HHV((AMOUNT/CLOSE),26);
能量:IF(SAT>1,1,SAT)*100,COLORYELLOW,NODRAW;
换手:VOL/CAPITAL*100,COLORWHITE,NODRAW;
①量:=EMA(换手,N1)-EMA(换手,N2);
②量:=EMA(①量,N3);
①价:=EMA(CLOSE,N1)-EMA(CLOSE,N2);
②价:=EMA(①价,N3);
柱能:=(①价-②价)*2;
坑:IF(②价<0,②价,0),COLORRED,NODRAW;
STICKLINE(CROSS(①量,②量),HHV(①量,60),0,0,0),COLORMAGENTA;
STICKLINE((①价-②价)*2>0,(①价-②价)*2,0,2.5,0),COLORRED;
STICKLINE((①价-②价)*2<0,(①价-②价)*2,0,2.5,0),COLORFF8A15;
STICKLINE((①价-②价)*2<REF((①价-②价)*2,1) AND (①价-②价)*2>0,(①价-②价)*2,0,2.5,0),COLOR6F51E3;
STICKLINE((①价-②价)*2>REF((①价-②价)*2,1) AND (①价-②价)*2<0,(①价-②价)*2,0,2.5,0),COLORCECE00;
DRAWTEXT(CROSS(②价,0),REVERSE(柱能),'☆'),COLORYELLOW;
STICKLINE(CROSS(②价,0),0,REVERSE(柱能),0,0),COLORFFFF68;
DRAWTEXT(CROSS(0,②价),REVERSE(柱能),'☆'),COLORGREEN;
STICKLINE(CROSS(0,②价),0,REVERSE(柱能),0,0),COLORWHITE;
STICKLINE(①量>②量,①量,②量,1,1),COLORYELLOW;
STICKLINE(①量<=②量,①量,②量,0.5,0),COLORWHITE;
STICKLINE(①价>②价,①价,②价,1,0),COLORBLUE;
STICKLINE(①价>②价 AND ①价>REF(①价,1),①价,②价,1,0),COLORMAGENTA;
STICKLINE(①价<=②价,①价,②价,1,0),COLORBROWN;

通达信量能坑指标公式

 

相关文章