在线检测未来函数

通达信又见紫薇主图及选股指标公式

来源:Internet,编辑:股旁网,2017-04-27

MA13:=MA(CLOSE,13);
IA1:=(MA(CLOSE,5)+MA(CLOSE,10)+MA(CLOSE,25))/3;
IA2:=(MA(CLOSE,5)+MA(CLOSE,10)+MA(CLOSE,20)+MA(CLOSE,30)+MA(CLOSE,60)+MA(CLOSE,120))/6;
IA3:=(MA(CLOSE,20)+MA(CLOSE,60)+MA(CLOSE,120))/3;
IA4:=(MA(CLOSE,13)+MA(CLOSE,34)+MA(CLOSE,55))/3;
STICKLINE(IA1>IA4,IA1,IA4,0.1,1),COLORMAGENTA;
白线:MA(CLOSE,5);
绿线:IF(IA1<IA3,IA3,IA1),COLORGREEN;
黄线:IF(IA2<IA3,IA3,IA2),COLORYELLOW;
STICKLINE(IA1<IA4,IA1,IA4,0.1,1),COLOR00FF00;
买入:CROSS(IA1,IA4),COLORRED,NODRAW;
卖出:CROSS(MA13,白线),COLORLIBLUE,NODRAW;
DRAWICON(CROSS(IA1,IA4),IA1,1);
DRAWICON(CROSS(MA13,白线),IA1,2);

{
选股公式:

IA1:=(MA(CLOSE,5)+MA(CLOSE,10)+MA(CLOSE,25))/3;
IA4:=(MA(CLOSE,13)+MA(CLOSE,34)+MA(CLOSE,55))/3;
CROSS(IA1,IA4);
}

通达信又见紫薇主图及选股指标公式

 

相关文章