在线检测未来函数

通达信叠加大盘主图指标公式

来源:Internet,编辑:股旁网,2017-05-03

DPO:=IF(C<500,INDEXO,DRAWNULL);
DPH:=IF(C<500,INDEXH,DRAWNULL);
DPL:=IF(C<500,INDEXL,DRAWNULL);
DPC:=IF(C<500,INDEXC,DRAWNULL);
DPSJ:=IF(C<500,EMA(DPC,377)/EMA(C,377),2);{500}
阶梯线:REF(EMA(C,14),1),COLORFF16CC;
大盘:IF(C<500,MA((DPC+C)/DPSJ,14),DRAWNULL),COLORA85816;
STICKLINE(DPC>REF(DPC,1),(DPH+H)/DPSJ,(DPL+L)/DPSJ,0,1),COLOR563516;{COLOR886635}
STICKLINE(DPC>REF(DPC,1),(DPO+O)/DPSJ,(DPC+C)/DPSJ,7,1),COLOR563516;
STICKLINE(DPC<REF(DPC,1),(DPH+H)/DPSJ,(DPL+L)/DPSJ,0,0),COLOR163566;{COLOR358866}
STICKLINE(DPC<REF(DPC,1),(DPO+O)/DPSJ,(DPC+C)/DPSJ,7,0),COLOR163566;
{DRAWKLINE(HIGH,OPEN,LOW,CLOSE);}
STICKLINE(C>O,C,H,0,1),COLORFF1618;
STICKLINE(C>O,O,L,0,1),COLORFF1618;
STICKLINE(C<O,O,H,0,1),COLOR16FFFF;
STICKLINE(C<O,C,L,0,1),COLOR16FFFF;

通达信叠加大盘主图指标公式

 

相关文章